Transit Railway Mod 1.17.1 & 1.16.5 (The London Underground)

 This addon is for the 1.17.1/1.16.5 version of the Minecraft Transit Railway mod. The newest version of the Minecraft Transit Railway Mod requires the unofficial-13 1.16.5 or 1.17.1 version.By default, custom London Underground typefaces are disabled. Utilize MTR Custom Typefaces must be enabled in the Railway Dashboard Options screen if you wish to use the supplied custom London Underground

Transit Railway Mod 1.17.1 & 1.16.5 (The London Underground)
 This addon is for the 1.17.1/1.16.5 version of the Minecraft Transit Railway mod. The newest version of the Minecraft Transit Railway Mod requires the unofficial-13 1.16.5 or 1.17.1 version.By default, custom London Underground typefaces are disabled. Utilize MTR Custom Typefaces must be enabled in the Railway Dashboard Options screen if you wish to use the supplied custom London Underground